All images © Bob Atkins

10.jpg

This website is hosted by:
Host Unlimited Domains on 1 Account

1.jpg

Welcome, Guest. Please login or register.

Login with username, password and session length
 
Web www.bobatkins.com
*
+  The Canon EOS and Photography Forums
|-+  Photography Forums
| |-+  Technical Questions on Photography and Optics
| | |-+  5dII microadjust, 1.4x and taped contact pins
« previous next »
Pages: [1]
Print
Author Topic: 5dII microadjust, 1.4x and taped contact pins  (Read 3136 times)  bookmark this topic!
Frank Kolwicz
Senior Member
****
Posts: 130


5dII microadjust, 1.4x and taped contact pins
« on: October 23, 2011, 02:07:51 PM »

I found that my EF500/4.5L was focussing behind the subject (previous message) and ran the microadjustment procedure with and without the 1.4x teleconverter. I find that the combo of 1.4x on the 500 has not changed focus point when autofocussing, although it's OK when focussed with Live View at 5x on the LCD and visually with the optical viewfinder.

Now, the AF isn't supposed to work at all with this combo, but I've taped the 3 pins on the extender so that I'm fooling the camera into ignoring it's presence, so maybe the camera's fooling me back by not applying the microadjustment, hmmmmm?

Do those three pins carry the microadjustment message?
Logged
Bob Atkins
Administrator
Hero Member
*****
Posts: 1198


Re: 5dII microadjust, 1.4x and taped contact pins
« Reply #1 on: October 23, 2011, 10:38:39 PM »

Good question, and one I don't know the answer to. The taped pins prevent the camera from knowing the TC is present. In that case I would have thought it would apply the AF microadjustment set for the prime lens without the TC. The remaining pins simply pass information from the camera to the lens. The AF signals go through those pins. The adjustment is calculated in the camera and sent to the lens via the AF protocal so I would have thought that the AF microadjustment data would still be applied with a TC and taped pins.

The AF microadjustment can't be going through the 3 extra TC pins because not all lenses have them and some (most) of those lenses can be used with AF microadjustment.
Logged
Frank Kolwicz
Senior Member
****
Posts: 130


Re: 5dII microadjust, 1.4x and taped contact pins
« Reply #2 on: October 24, 2011, 11:16:23 AM »

Thanks for your reply, Bob.

Since reading your reply I've done a little more testing and find that the lens/extender combo will not focus on subjects that don't fill the AF focus point. When I tried to do a thin twig (vertical or horizontal) it kept bouncing focus back and forth from the twig to the background, but when I did the trunk of a small tree it locked-on reasonably quickly and accurately.

The images that caught my attention and lead me to start this thread were of a group of several ducks, 3 of which were lined-up behind one-another, and the lens always AFd to the rear-most bird instead of the front one, where it was pointed. The front bird didn't fill the AF sensor, only it's head and neck were partly included.

Without the 1.4x extender, the 500L snaps focus to the twigs perfectly.
Logged
Bob Atkins
Administrator
Hero Member
*****
Posts: 1198


Re: 5dII microadjust, 1.4x and taped contact pins
« Reply #3 on: October 24, 2011, 05:00:03 PM »

(I removed the duplicate post)

Sounds about right. Once you put a 1.4x TC on a lens slower than f4 and start taping pins, AF becomes less trustworthy. You need higher contrast targets and (it seems) possibly larger targets to get the AF to lock properly.

Note that the 1D and 1Ds series bodies will AF just fine with a 1.4xTC and f4.5 lens (though only using the center focus point I think). However the new EOS-1D X does NOT autofocus at f8 like the earlier  EOS 1 series digital bodies.
Logged
Frank Kolwicz
Senior Member
****
Posts: 130


Re: 5dII microadjust, 1.4x and taped contact pins
« Reply #4 on: October 24, 2011, 08:43:34 PM »

I think size trumps contrast as the tree trunk was relatively low contrast and the twig was very high, which was why I selected it. The twig was in full sun with a deeply shadowed fence 20 feet behind it and couldn't find focus; the moderately rugged tree trunk was all in full shade and yet it focussed just fine.
Logged
Frank Kolwicz
Senior Member
****
Posts: 130


Re: 5dII microadjust, 1.4x and taped contact pins - recent results
« Reply #5 on: August 13, 2012, 11:32:17 PM »

This is a duplicte (+/-) of a report posted elsewhere here that is on a similar vein, but thought it best to cover it here, too, in case anyone was watching this thread, but no the other.

I've found that my 5dII simply was not working with the 500/4.5. By updating the firmware and with taped pins and 1.4x telextender, same as in the previous tests reported int this thread, it AF's, but slowly, the same as it does when using LiveView's contrast detection  (I wonder if it's still using phase detection) and in LiveView does not AF at all. It works normally without the extender, including microfocus adjustment.

So, the whole problem was a failure in the 5dII to communicate with the lens. Maybe corrupted firmware; maybe a bug fix.
Logged
Pages: [1]    
Print
« previous next »
Jump to: